summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2018-11-28 16:26:03 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2018-11-28 16:26:03 (GMT)
commit238a207f2dedb9b4e5a33e6701a96e3ab055895d (patch)
tree1f9df40ca64d8db8b2999298b78a7f9a8b59f19a /src/CMakeLists.txt
parent2db4b6df1354a6d006b15fa411684639a08d7243 (diff)
downloadhdf5-238a207f2dedb9b4e5a33e6701a96e3ab055895d.zip
hdf5-238a207f2dedb9b4e5a33e6701a96e3ab055895d.tar.gz
hdf5-238a207f2dedb9b4e5a33e6701a96e3ab055895d.tar.bz2
Add pass-through VOL connector
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f1193b8..80b26ff 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -628,9 +628,11 @@ set (H5VL_SOURCES
${HDF5_SRC_DIR}/H5VLcallback.c
${HDF5_SRC_DIR}/H5VLint.c
${HDF5_SRC_DIR}/H5VLnative.c
+ ${HDF5_SRC_DIR}/H5VLpassthru.c
)
set (H5VL_HDRS
${HDF5_SRC_DIR}/H5VLnative.h
+ ${HDF5_SRC_DIR}/H5VLpassthru.h
${HDF5_SRC_DIR}/H5VLpublic.h
)
IDE_GENERATED_PROPERTIES ("H5VL" "${H5VL_HDRS}" "${H5VL_SOURCES}" )