summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2016-06-06 06:41:16 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2016-06-06 06:41:16 (GMT)
commitd124a1fe47c03d850ccbb1a93b3c8f2262ecc918 (patch)
tree3f6ddb2db3dadf9c4a40640e3544d1cbeff80873 /src/CMakeLists.txt
parente1f276f267e47175249169e91c0b9a059195a79e (diff)
downloadhdf5-d124a1fe47c03d850ccbb1a93b3c8f2262ecc918.zip
hdf5-d124a1fe47c03d850ccbb1a93b3c8f2262ecc918.tar.gz
hdf5-d124a1fe47c03d850ccbb1a93b3c8f2262ecc918.tar.bz2
[svn-r30035] Description:
Extract tagging routines into separate source module. Tested on: MacOSX/64 10.11.5 (amazon) w/serial & parallel (h5committest forthcoming)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b7f56e1..c7ae908 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -86,6 +86,7 @@ set (H5C_SOURCES
${HDF5_SRC_DIR}/H5Cepoch.c
${HDF5_SRC_DIR}/H5Cmpio.c
${HDF5_SRC_DIR}/H5Cquery.c
+ ${HDF5_SRC_DIR}/H5Ctag.c
)
set (H5C_HDRS
${HDF5_SRC_DIR}/H5Cpkg.h