summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-02-06 22:09:51 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-02-06 22:09:51 (GMT)
commite8b131c4c7bbe338ac4c39a12a06e38790771800 (patch)
tree235bd3d4aa3200e8d7658f35e7fa32245788f233 /src/CMakeLists.txt
parent78ea0a0c081a1cf07795fffa2100057538510f81 (diff)
downloadhdf5-e8b131c4c7bbe338ac4c39a12a06e38790771800.zip
hdf5-e8b131c4c7bbe338ac4c39a12a06e38790771800.tar.gz
hdf5-e8b131c4c7bbe338ac4c39a12a06e38790771800.tar.bz2
Correct typo
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index be301ac..db12160 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -672,7 +672,7 @@ if (GENERATE_ERROR_HEADERS)
add_custom_target(run_perl_scripts ALL
DEPENDS ${HDF5_BINARY_DIR}/H5Edefin.h ${HDF5_BINARY_DIR}/H5version.h ${HDF5_BINARY_DIR}/H5overflow.h
)
- else (PERL_FOUND)
+ else ()
message (STATUS "Cannot generate headers - perl not found")
endif ()
endif ()
@@ -696,7 +696,7 @@ TARGET_C_PROPERTIES (${HDF5_LIB_TARGET} STATIC " " " ")
target_link_libraries (${HDF5_LIB_TARGET} ${LINK_LIBS})
if (NOT WIN32)
target_link_libraries (${HDF5_LIB_TARGET} dl)
-endif (
+endif ()
if (H5_HAVE_PARALLEL AND MPI_C_FOUND)
target_link_libraries (${HDF5_LIB_TARGET} ${MPI_C_LIBRARIES})
endif ()