summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJerome Soumagne <jsoumagne@hdfgroup.org>2015-09-24 23:52:08 (GMT)
committerJerome Soumagne <jsoumagne@hdfgroup.org>2016-11-29 23:42:31 (GMT)
commit6ce8e4ba64133f8175fd6ec4fe039793a16751ed (patch)
treed46b3b5435cb02de89a4990e25d2939bcb752f82 /src/CMakeLists.txt
parentcbec0173a20b62d44abbf0a5d60bc927e4cb81a8 (diff)
downloadhdf5-6ce8e4ba64133f8175fd6ec4fe039793a16751ed.zip
hdf5-6ce8e4ba64133f8175fd6ec4fe039793a16751ed.tar.gz
hdf5-6ce8e4ba64133f8175fd6ec4fe039793a16751ed.tar.bz2
Add H5R_REGION reference type
Add type/conversion routines to write/read H5R_REGION type H5Rcreate on H5R_REGION type no longer stores variable length type in global heap. The type is only stored in the heap if it is written to disk.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 478680a..388ff28 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -588,6 +588,7 @@ set (H5T_SRCS
${HDF5_SRC_DIR}/H5Torder.c
${HDF5_SRC_DIR}/H5Tpad.c
${HDF5_SRC_DIR}/H5Tprecis.c
+ ${HDF5_SRC_DIR}/H5Tref.c
${HDF5_SRC_DIR}/H5Tstrpad.c
${HDF5_SRC_DIR}/H5Tvisit.c
${HDF5_SRC_DIR}/H5Tvlen.c