summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-06-14 19:08:23 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-06-14 19:08:23 (GMT)
commit15193c18b47ad8294ce2c8da311fd3b628a0a4b5 (patch)
tree23c3291023ff4101e69609e37967e6dd48e69a80 /src/CMakeLists.txt
parent4e4c5d3e0f16271330443688dc4afcf1a41aa830 (diff)
downloadhdf5-15193c18b47ad8294ce2c8da311fd3b628a0a4b5.zip
hdf5-15193c18b47ad8294ce2c8da311fd3b628a0a4b5.tar.gz
hdf5-15193c18b47ad8294ce2c8da311fd3b628a0a4b5.tar.bz2
[svn-r18996] Updated config files and install commands per external developers recommendations.
Tested: local linux
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4a1c5c8..1e05424 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -599,15 +599,9 @@ SET (H5_PRIVATE_HEADERS
${HDF5_SRC_DIR}/H5Vprivate.h
${HDF5_SRC_DIR}/H5WBprivate.h
${HDF5_SRC_DIR}/H5Zprivate.h
+ ${HDF5_SRC_DIR}/H5win32defs.h
)
-IF (WIN32)
- SET (H5_PRIVATE_HEADERS
- ${H5_PRIVATE_HEADERS}
- ${HDF5_SRC_DIR}/H5win32defs.h
- )
-ENDIF (WIN32)
-
INCLUDE_DIRECTORIES (${HDF5_SOURCE_DIR})
INCLUDE_DIRECTORIES (${CMAKE_BINARY_DIR})