summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2021-05-29 02:59:58 (GMT)
committerGitHub <noreply@github.com>2021-05-29 02:59:58 (GMT)
commit2da5855900d6e11d1db87a38f307fb72f95e809a (patch)
tree039e37664eb55604ccefb35f5a108764b4453fbb /src/CMakeLists.txt
parent552ce4952b48c6c16d51023d0e30daa823706dc3 (diff)
downloadhdf5-2da5855900d6e11d1db87a38f307fb72f95e809a.zip
hdf5-2da5855900d6e11d1db87a38f307fb72f95e809a.tar.gz
hdf5-2da5855900d6e11d1db87a38f307fb72f95e809a.tar.bz2
Split H5L.c internal code to H5Lint.c (#691)
* Committing clang-format changes * Splits internal parts of H5L.c to H5Lint.c Co-authored-by: github-actions <41898282+github-actions[bot]@users.noreply.github.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 97384f0..555fb98 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -398,6 +398,7 @@ set (H5L_SOURCES
${HDF5_SRC_DIR}/H5L.c
${HDF5_SRC_DIR}/H5Ldeprec.c
${HDF5_SRC_DIR}/H5Lexternal.c
+ ${HDF5_SRC_DIR}/H5Lint.c
)
set (H5L_HDRS
${HDF5_SRC_DIR}/H5Lpublic.h