summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-06-08 16:00:58 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-06-08 16:00:58 (GMT)
commitdde94c349e8653028631f92ed06c40772c7876cc (patch)
tree6beb2e213ea79758060d22dcd373eb2837c66414 /src/CMakeLists.txt
parent0820bef83e258c42294583e140e59f0637a77694 (diff)
downloadhdf5-dde94c349e8653028631f92ed06c40772c7876cc.zip
hdf5-dde94c349e8653028631f92ed06c40772c7876cc.tar.gz
hdf5-dde94c349e8653028631f92ed06c40772c7876cc.tar.bz2
[svn-r22447] DAILYTEST-13: Remove check for vsnprintf works in config. Correct HAVE_WINSOCK name.
Tested: windows
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index de9c50c..c67431b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,7 +21,6 @@ SET (H5_HDRS
)
IDE_GENERATED_PROPERTIES ("H5" "${H5_HDRS}" "${H5_SRCS}" )
-
SET (H5A_SRCS
${HDF5_SRC_DIR}/H5A.c
${HDF5_SRC_DIR}/H5Abtree2.c
@@ -36,7 +35,6 @@ SET (H5A_HDRS
)
IDE_GENERATED_PROPERTIES ("H5A" "${H5A_HDRS}" "${H5A_SRCS}" )
-
SET (H5AC_SRCS
${HDF5_SRC_DIR}/H5AC.c
)
@@ -46,7 +44,6 @@ SET (H5AC_HDRS
)
IDE_GENERATED_PROPERTIES ("H5AC" "${H5AC_HDRS}" "${H5AC_SRCS}" )
-
SET (H5B_SRCS
${HDF5_SRC_DIR}/H5B.c
${HDF5_SRC_DIR}/H5Bcache.c
@@ -118,7 +115,6 @@ SET (H5D_HDRS
)
IDE_GENERATED_PROPERTIES ("H5D" "${H5D_HDRS}" "${H5D_SRCS}" )
-
SET (H5E_SRCS
${HDF5_SRC_DIR}/H5E.c
${HDF5_SRC_DIR}/H5Edeprec.c
@@ -258,7 +254,6 @@ SET (H5FS_HDRS
)
IDE_GENERATED_PROPERTIES ("H5FS" "${H5FS_HDRS}" "${H5FS_SRCS}" )
-
SET (H5G_SRCS
${HDF5_SRC_DIR}/H5G.c
${HDF5_SRC_DIR}/H5Gbtree2.c
@@ -285,7 +280,6 @@ SET (H5G_HDRS
)
IDE_GENERATED_PROPERTIES ("H5G" "${H5G_HDRS}" "${H5G_SRCS}" )
-
SET (H5HF_SRCS
${HDF5_SRC_DIR}/H5HF.c
${HDF5_SRC_DIR}/H5HFbtree2.c
@@ -310,7 +304,6 @@ SET (H5HF_HDRS
)
IDE_GENERATED_PROPERTIES ("H5HF" "${H5HF_HDRS}" "${H5HF_SRCS}" )
-
SET (H5HG_SRCS
${HDF5_SRC_DIR}/H5HG.c
${HDF5_SRC_DIR}/H5HGcache.c
@@ -323,7 +316,6 @@ SET (H5HG_HDRS
)
IDE_GENERATED_PROPERTIES ("H5HG" "${H5HG_HDRS}" "${H5HG_SRCS}" )
-
SET (H5HL_SRCS
${HDF5_SRC_DIR}/H5HL.c
${HDF5_SRC_DIR}/H5HLcache.c
@@ -396,7 +388,6 @@ SET (H5MP_HDRS
)
IDE_GENERATED_PROPERTIES ("H5MP" "${H5MP_HDRS}" "${H5MP_SRCS}" )
-
SET (H5O_SRCS
${HDF5_SRC_DIR}/H5O.c
${HDF5_SRC_DIR}/H5Oainfo.c
@@ -439,7 +430,6 @@ SET (H5O_HDRS
)
IDE_GENERATED_PROPERTIES ("H5O" "${H5O_HDRS}" "${H5O_SRCS}" )
-
SET (H5P_SRCS
${HDF5_SRC_DIR}/H5P.c
${HDF5_SRC_DIR}/H5Pacpl.c
@@ -616,7 +606,6 @@ SET (H5Z_HDRS
)
IDE_GENERATED_PROPERTIES ("H5Z" "${H5Z_HDRS}" "${H5Z_SRCS}" )
-
SET (common_SRCS
${H5_SRCS}
${H5A_SRCS}