summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-11-03 18:23:06 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-11-03 18:23:06 (GMT)
commitd6c92bde006ce9c31d7dbf06ca25fa39a9657ee6 (patch)
treef64862fcaef1fda2558387d36d8441bf63458d51 /src/CMakeLists.txt
parent4f7bb20a8f3707a6af277f8f8728e31030dc239f (diff)
downloadhdf5-d6c92bde006ce9c31d7dbf06ca25fa39a9657ee6.zip
hdf5-d6c92bde006ce9c31d7dbf06ca25fa39a9657ee6.tar.gz
hdf5-d6c92bde006ce9c31d7dbf06ca25fa39a9657ee6.tar.bz2
Doxygen add new files and update docs
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7581ae5..eb2d1c9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1387,4 +1387,10 @@ if (DOXYGEN_FOUND)
COMPONENT Documents
)
+ if(NOT TARGET doxygen)
+ add_custom_target(doxygen)
+ endif()
+
+ add_dependencies(doxygen hdf5lib_doc)
+
endif ()