summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2013-07-12 21:07:03 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2013-07-12 21:07:03 (GMT)
commitf2a2ef446e0503d232f24270e78c91e7ba40fdfc (patch)
tree71ccdef0400e5f7fedecaeeb970f0d48b47e57e0 /src/CMakeLists.txt
parent46b5d073b56090829f6f6519553b4a427703e129 (diff)
downloadhdf5-f2a2ef446e0503d232f24270e78c91e7ba40fdfc.zip
hdf5-f2a2ef446e0503d232f24270e78c91e7ba40fdfc.tar.gz
hdf5-f2a2ef446e0503d232f24270e78c91e7ba40fdfc.tar.bz2
[svn-r23893] Add New HDF5 object - Map
Add the IOD VOL implementation. Not supported with native plugin. Add example program to sanity check the API Forwarding
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ddc1cd3..6b8137a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -627,10 +627,12 @@ SET (H5VL_HDRS
IF (HDF5_ENABLE_EFF)
SET (H5FF_SRCS
${HDF5_SRC_DIR}/H5FF.c
+ ${HDF5_SRC_DIR}/H5M.c
${HDF5_SRC_DIR}/H5EQ.c
)
SET (H5FF_HDRS
${HDF5_SRC_DIR}/H5FFpublic.h
+ ${HDF5_SRC_DIR}/H5Mpublic.h
${HDF5_SRC_DIR}/H5EQpublic.h
)
IDE_GENERATED_PROPERTIES ("H5FF" "${H5FF_HDRS}" "${H5FF_SRCS}" )
@@ -646,6 +648,7 @@ IF (HDF5_ENABLE_EFF)
${HDF5_SRC_DIR}/H5VLiod_attr.c
${HDF5_SRC_DIR}/H5VLiod_link.c
${HDF5_SRC_DIR}/H5VLiod_obj.c
+ ${HDF5_SRC_DIR}/H5VLiod_map.c
${HDF5_SRC_DIR}/H5VLiod_encdec.c
)
SET (H5VL_HDRS