summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <quincey@koziol.cc>2023-05-12 19:52:11 (GMT)
committerGitHub <noreply@github.com>2023-05-12 19:52:11 (GMT)
commit0d4a12d7cd0f0c10b385533365fc1f3ebeef8e74 (patch)
treedd065c47aa9ddd88cbb8a7d86391c0b4d10e1313 /src/CMakeLists.txt
parent2a2c2d9ebea6e4a7b5464b54ae412e5dd659eed1 (diff)
downloadhdf5-0d4a12d7cd0f0c10b385533365fc1f3ebeef8e74.zip
hdf5-0d4a12d7cd0f0c10b385533365fc1f3ebeef8e74.tar.gz
hdf5-0d4a12d7cd0f0c10b385533365fc1f3ebeef8e74.tar.bz2
Move functions into more focused source code modules (#2936)
* Move functions into more focused source code modules, along with a small # of directly secondary effects. No actual changes to the contents of any moved routines. Signed-off-by: Quincey Koziol <quincey@koziol.cc> * Committing clang-format changes --------- Signed-off-by: Quincey Koziol <quincey@koziol.cc> Co-authored-by: github-actions <41898282+github-actions[bot]@users.noreply.github.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4edcc98..fc21eac 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -78,8 +78,10 @@ IDE_GENERATED_PROPERTIES ("H5B2" "${H5B2_HDRS}" "${H5B2_SOURCES}" )
set (H5C_SOURCES
${HDF5_SRC_DIR}/H5C.c
${HDF5_SRC_DIR}/H5Cdbg.c
+ ${HDF5_SRC_DIR}/H5Centry.c
${HDF5_SRC_DIR}/H5Cepoch.c
${HDF5_SRC_DIR}/H5Cimage.c
+ ${HDF5_SRC_DIR}/H5Cint.c
${HDF5_SRC_DIR}/H5Clog.c
${HDF5_SRC_DIR}/H5Clog_json.c
${HDF5_SRC_DIR}/H5Clog_trace.c