summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2005-07-06 18:13:32 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2005-07-06 18:13:32 (GMT)
commit82a12612e389fc618163a6a6d16a4908600a5a05 (patch)
treebfbc661d5f1906930f2d15d60be50e055c7cb54e /src/Makefile.am
parent00232105046ace63639557776c0e331b21cbe784 (diff)
downloadhdf5-82a12612e389fc618163a6a6d16a4908600a5a05.zip
hdf5-82a12612e389fc618163a6a6d16a4908600a5a05.tar.gz
hdf5-82a12612e389fc618163a6a6d16a4908600a5a05.tar.bz2
[svn-r11031] Purpose:
New feature Description: Initial checkin of B+ Tree code. Platforms tested: FreeBSD 4.11 (sleipnir) h5committest Misc. update:
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0349292..4ab403a 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -42,7 +42,8 @@ DISTCLEAN=libhdf5.settings
# library sources
libhdf5_la_SOURCES= H5.c H5A.c H5AC.c H5B.c H5B2.c H5B2cache.c H5B2dbg.c \
- H5B2test.c H5BT.c H5BTbtree2.c H5BTcache.c H5BTdbg.c H5BTtest.c H5C.c \
+ H5B2test.c H5BP.c H5BPcache.c H5BPdbg.c H5BPtest.c \
+ H5BT.c H5BTbtree2.c H5BTcache.c H5BTdbg.c H5BTtest.c H5C.c \
H5D.c \
H5Dcontig.c \
H5Dcompact.c \
@@ -72,7 +73,7 @@ libhdf5_la_SOURCES= H5.c H5A.c H5AC.c H5B.c H5B2.c H5B2cache.c H5B2dbg.c \
# Public headers
include_HEADERS =H5public.h H5Apublic.h H5ACpublic.h H5Bpublic.h H5B2public.h \
- H5BTpublic.h H5Cpublic.h H5Dpublic.h \
+ H5BPpublic.h H5BTpublic.h H5Cpublic.h H5Dpublic.h \
H5Epubgen.h H5Epublic.h H5Fpublic.h H5FDpublic.h H5FDcore.h H5FDfamily.h \
H5FDfphdf5.h H5FDlog.h H5FDmpi.h H5FDmpio.h H5FDmpiposix.h \
H5FDmulti.h H5FDsec2.h H5FDstdio.h H5FDstream.h H5FPpublic.h \