summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-09-02 16:02:28 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-09-02 16:02:28 (GMT)
commit8d9d70388e9bc1b978668505b8419c66d4e76cdc (patch)
tree6becb0fd7e454397197332c0296ca710fc293f5a /src/Makefile.am
parent11cfb28f54497bb51e8d97677ad83972490d98ff (diff)
downloadhdf5-8d9d70388e9bc1b978668505b8419c66d4e76cdc.zip
hdf5-8d9d70388e9bc1b978668505b8419c66d4e76cdc.tar.gz
hdf5-8d9d70388e9bc1b978668505b8419c66d4e76cdc.tar.bz2
[svn-r11341]
Purpose: Bug fix Description: H5Tinit.c wasn't being cleaned properly. Solution: Clean H5Tinit.c. Platforms tested: sleipnir only (very minor change)
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 37d1f54..479e164 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -33,6 +33,9 @@ lib_LTLIBRARIES=libhdf5.la
# Add libtool numbers to the HDF5 library (from config/lt_vers.am)
libhdf5_la_LDFLAGS= -version-info $(LT_VERS_INTERFACE):$(LT_VERS_REVISION):$(LT_VERS_AGE)
+# H5Tinit.c is a generated file, and should be cleaned.
+MOSTLYCLEANFILES=H5Tinit.c
+
# library sources
libhdf5_la_SOURCES= H5.c H5A.c H5AC.c H5B.c H5B2.c H5B2cache.c H5B2dbg.c \
H5B2test.c H5BP.c H5BPcache.c H5BPdbg.c H5BPtest.c \