summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2018-12-20 01:41:50 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2018-12-20 01:41:50 (GMT)
commit9cfe7fd18d01d6fc84ac2e8902c955452b64259d (patch)
tree4318aa257e2661a8af825fe635ad3bc2dcea1ddb /src/Makefile.am
parent9fba6e082cefef51f66cf3d2338ecccadbe69fc8 (diff)
downloadhdf5-9cfe7fd18d01d6fc84ac2e8902c955452b64259d.zip
hdf5-9cfe7fd18d01d6fc84ac2e8902c955452b64259d.tar.gz
hdf5-9cfe7fd18d01d6fc84ac2e8902c955452b64259d.tar.bz2
Split the native VOL connector code into multiple files and
moved the attribute code over.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 69b51b2..c0be29c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -114,7 +114,10 @@ libhdf5_la_SOURCES= H5.c H5checksum.c H5dbg.c H5system.c H5timer.c H5trace.c \
H5Topaque.c \
H5Torder.c \
H5Tpad.c H5Tprecis.c H5Tstrpad.c H5Tvisit.c H5Tvlen.c H5TS.c \
- H5VL.c H5VLcallback.c H5VLint.c H5VLnative.c H5VLpassthru.c \
+ H5VL.c H5VLcallback.c H5VLint.c H5VLnative.c \
+ H5VLnative_attr.c H5VLnative_dataset.c H5VLnative_datatype.c \
+ H5VLnative_file.c H5VLnative_group.c H5VLnative_link.c H5VLnative_object.c \
+ H5VLpassthru.c \
H5VM.c H5WB.c H5Z.c \
H5Zdeflate.c H5Zfletcher32.c H5Znbit.c H5Zshuffle.c \
H5Zscaleoffset.c H5Zszip.c H5Ztrans.c