summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVailin Choi <vchoi@hdfgroup.org>2010-11-15 04:04:28 (GMT)
committerVailin Choi <vchoi@hdfgroup.org>2010-11-15 04:04:28 (GMT)
commit0c589bf7b56738d9c643718be5f12a72a1e39e83 (patch)
treee226588cafdaa999c835c31859119ba6eca43e85 /test/CMakeLists.txt
parent7c2fbcb03e6ea67cee77acb46a4f38ba8a24d8ff (diff)
downloadhdf5-0c589bf7b56738d9c643718be5f12a72a1e39e83.zip
hdf5-0c589bf7b56738d9c643718be5f12a72a1e39e83.tar.gz
hdf5-0c589bf7b56738d9c643718be5f12a72a1e39e83.tar.bz2
[svn-r19781] Fix for bug #1930:
1) Move the test for H5D_EXT_PREFIX in links.c to a separate file: links_env.c 2) links_env.c will be used by testlinks_env.sh to test for the environmental variable H5D_EXT_PREFIX in searching for the external linked file.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0d60993..b39de38 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -287,6 +287,7 @@ SET (H5_TESTS
err_compat
tcheck_version
testmeta
+ links_env
)
FOREACH (test ${H5_TESTS})
@@ -398,6 +399,7 @@ IF (HDF5_TEST_VFD)
err_compat
tcheck_version
testmeta
+ links_env
)
IF (DIRECT_VFD)