summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-06-09 18:52:43 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-06-09 18:52:43 (GMT)
commit0f4e97907cf40af09eece68546e45cf3f3e473b2 (patch)
treea7884abd413dbe5e39101a5455e3650268e2e2a3 /test/CMakeLists.txt
parent84311eb7018660f7546291c060d50dc2981edabe (diff)
downloadhdf5-0f4e97907cf40af09eece68546e45cf3f3e473b2.zip
hdf5-0f4e97907cf40af09eece68546e45cf3f3e473b2.tar.gz
hdf5-0f4e97907cf40af09eece68546e45cf3f3e473b2.tar.bz2
[svn-r27172] Change disable to skip big test on cygwin
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 20cf3ab..651e4eb 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -190,7 +190,7 @@ set (H5_TESTS
objcopy
links
unlink
-# big
+ big
mtime
fillval
mount
@@ -223,9 +223,6 @@ set (H5_TESTS
enc_dec_plist_with_endianess
unregister
)
-if (NOT CYGWIN)
- set (H5_TESTS ${H5_TESTS} big)
-endif (NOT CYGWIN)
foreach (test ${H5_TESTS})
ADD_H5_EXE(${test})