summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-09-23 20:30:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-09-23 20:30:07 (GMT)
commita4d6a270783d69c663357c31fcd6196b98706dfb (patch)
treece4cd3ff16aa0a3918c4e999d3b6ba63a35a41fe /test/CMakeLists.txt
parenta0947d808fb3b0af98032beb1a4f5353443c8aa3 (diff)
downloadhdf5-a4d6a270783d69c663357c31fcd6196b98706dfb.zip
hdf5-a4d6a270783d69c663357c31fcd6196b98706dfb.tar.gz
hdf5-a4d6a270783d69c663357c31fcd6196b98706dfb.tar.bz2
HDFFV-10903 merge S3 from dev
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 22cdb90..a67755b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -207,6 +207,9 @@ set (H5_TESTS
ttsafe # multiple source
getname
vfd
+ ros3
+ s3comms
+ hdfs
ntypes
dangle
dtransform
@@ -250,6 +253,7 @@ endforeach ()
### M U L T I P L E S O U R C E T E S T S ###
##############################################################################
+
######### Special handling for multiple sources #############
#-- Adding test for testhdf5
add_executable (testhdf5 ${testhdf5_SOURCES})