summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
commita0ae5e9b896d9548a58b830f5ffad618313a854e (patch)
treea24c611d2023712db08c09cba013829c97a38f1a /test/CMakeLists.txt
parent4077d99645623929cf0c61779c98539efb6742e7 (diff)
downloadhdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.zip
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.gz
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.bz2
HDFFV-11001 Add fine control over testing
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c7a945e..77f9191 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -525,4 +525,6 @@ else ()
endif ()
set_target_properties (use_disable_mdc_flushes PROPERTIES FOLDER test)
-include (CMakeTests.cmake)
+if (HDF5_TEST_SERIAL)
+ include (CMakeTests.cmake)
+endif ()