summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2018-12-28 03:56:21 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2018-12-28 03:56:21 (GMT)
commitfafee5b8ae2fdac2aaf9300e25b4c5f43c4c5fb0 (patch)
tree646cac3b9e4ded89956d3bc08be2c7d9081963f3 /test/CMakeLists.txt
parent544ab1c78a9f6e5d09b76ba134c0ac3164736fa7 (diff)
downloadhdf5-fafee5b8ae2fdac2aaf9300e25b4c5f43c4c5fb0.zip
hdf5-fafee5b8ae2fdac2aaf9300e25b4c5f43c4c5fb0.tar.gz
hdf5-fafee5b8ae2fdac2aaf9300e25b4c5f43c4c5fb0.tar.bz2
Fixed a CMake build issue (CMake still doesn't run the VOL plugin
tests)
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index ed6bacc..69afb85 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -133,7 +133,7 @@ if (BUILD_SHARED_LIBS)
# Define VOL Plugin Test Sources
#-----------------------------------------------------------------------------
set (VOL_PLUGIN_LIBS
- echo_vol
+ null_vol_connector
)
foreach (vol_lib ${VOL_PLUGIN_LIBS})