summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVailin Choi <vchoi@jam.ad.hdfgroup.org>2017-06-29 06:11:44 (GMT)
committerVailin Choi <vchoi@jam.ad.hdfgroup.org>2017-06-29 06:11:44 (GMT)
commit804a88fafdca3d6a76312ab01ac4d6d5b103e9dc (patch)
treebbde4f73361e683af6ff16461e7d4d90d95f13c1 /test/CMakeLists.txt
parent3da8951fb3fc3fa850558ba7ea4d44d507fc1664 (diff)
downloadhdf5-804a88fafdca3d6a76312ab01ac4d6d5b103e9dc.zip
hdf5-804a88fafdca3d6a76312ab01ac4d6d5b103e9dc.tar.gz
hdf5-804a88fafdca3d6a76312ab01ac4d6d5b103e9dc.tar.bz2
Fix for HDFFV-10160
Modifications to fix the assertion/abort failure when the application does not close the file.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d7965cb..8522c1d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -373,6 +373,7 @@ set (H5_CHECK_TESTS
atomic_reader
links_env
flushrefresh
+ filenotclosed
)
foreach (test ${H5_CHECK_TESTS})