summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-27 20:04:34 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-27 20:04:34 (GMT)
commit93744615f930324c04cef2543d272996e09acf56 (patch)
treea29d9e2d9fc9c0ab2ebf88da6bad14ee20b84805 /test/CMakeLists.txt
parent90f01d5b160e0cbf950a9378d0a2625918a6eeb8 (diff)
downloadhdf5-93744615f930324c04cef2543d272996e09acf56.zip
hdf5-93744615f930324c04cef2543d272996e09acf56.tar.gz
hdf5-93744615f930324c04cef2543d272996e09acf56.tar.bz2
Fix list var
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index fd16f20..fd88b5f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -269,7 +269,7 @@ set (H5_TESTS_MULTIPLE
)
# Only build single source tests here
foreach (test ${H5_TESTS})
- if (NOT "${test}" IN_LIST H5_TESTS_MULTIPLE)
+ if (NOT ${test} IN_LIST H5_TESTS_MULTIPLE)
ADD_H5_EXE(${test})
endif ()
endforeach ()