summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-02-02 22:30:23 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-02-02 22:30:23 (GMT)
commitc699bbc8bf54c012e495bb85c80a75ce8c051ca1 (patch)
treeb858d65c94c53dcf673abad9b0530a3dd88c1bb1 /test/CMakeLists.txt
parent46e23092a74ea17d39d365178773dadb4089bed5 (diff)
downloadhdf5-c699bbc8bf54c012e495bb85c80a75ce8c051ca1.zip
hdf5-c699bbc8bf54c012e495bb85c80a75ce8c051ca1.tar.gz
hdf5-c699bbc8bf54c012e495bb85c80a75ce8c051ca1.tar.bz2
HDFFV-10125 cache_common file already in test lib
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9e1334e..2480758 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -294,7 +294,6 @@ endforeach (test ${H5_VDS_SWMR_TESTS})
#-- Adding test for cache_image
add_executable (cache_image
${HDF5_TEST_SOURCE_DIR}/cache_image.c
- ${HDF5_TEST_SOURCE_DIR}/cache_common.c
${HDF5_TEST_SOURCE_DIR}/genall5.c
)
TARGET_NAMING (cache_image STATIC)
@@ -304,7 +303,6 @@ set_target_properties (cache_image PROPERTIES FOLDER test)
if (BUILD_SHARED_LIBS)
add_executable (cache_image-shared
${HDF5_TEST_SOURCE_DIR}/cache_image.c
- ${HDF5_TEST_SOURCE_DIR}/cache_common.c
${HDF5_TEST_SOURCE_DIR}/genall5.c
)
TARGET_NAMING (cache_image-shared SHARED)