summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2016-12-30 15:06:07 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2016-12-30 15:06:07 (GMT)
commite41a15b7f07dc39b7d68f4635965d0b8b440d299 (patch)
tree811379901e7a2cb954517c52cc5a73e456795881 /test/CMakeLists.txt
parent5e26cd2d824ea05e5ae5ca3aebaa439a9b80e7fc (diff)
downloadhdf5-e41a15b7f07dc39b7d68f4635965d0b8b440d299.zip
hdf5-e41a15b7f07dc39b7d68f4635965d0b8b440d299.tar.gz
hdf5-e41a15b7f07dc39b7d68f4635965d0b8b440d299.tar.bz2
Added a missing test file needed for the flushrefresh script.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 35884d0..8891af7 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -255,6 +255,14 @@ foreach (test ${H5_TESTS})
ADD_H5_EXE(${test})
endforeach (test ${H5_TESTS})
+set (H5_SWMR_TESTS
+ swmr_check_compat_vfd
+)
+
+foreach (test ${H5_SWMR_TESTS})
+ ADD_H5_EXE(${test})
+endforeach (test ${H5_SWMR_TESTS})
+
##############################################################################
##############################################################################
### A D D I T I O N A L T E S T S ###