summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2018-11-07 21:20:28 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2018-11-07 21:20:28 (GMT)
commit140f72b74847822e50bd10bb7051049b77f59abb (patch)
treed6f2af86ac3f1edd21414d97de1771fb382d742d /test/CMakeLists.txt
parentef9ffc630ab6449230bb3fec29583264a6c1fe18 (diff)
parent40338b9e40b980eb4bb709e4f36661d7620d9a1f (diff)
downloadhdf5-140f72b74847822e50bd10bb7051049b77f59abb.zip
hdf5-140f72b74847822e50bd10bb7051049b77f59abb.tar.gz
hdf5-140f72b74847822e50bd10bb7051049b77f59abb.tar.bz2
Merge branch 'develop' of https://bitbucket.hdfgroup.org/scm/hdffv/hdf5 into stackable_vol
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 959bac8..ed6bacc 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -62,6 +62,7 @@ endif ()
#################################################################################
# If filter plugin tests can be tested
#################################################################################
+if (BUILD_SHARED_LIBS)
# make plugins dir
file (MAKE_DIRECTORY "${CMAKE_BINARY_DIR}/filter_plugin_dir1")
file (MAKE_DIRECTORY "${CMAKE_BINARY_DIR}/filter_plugin_dir2")
@@ -159,6 +160,7 @@ endif ()
"${CMAKE_BINARY_DIR}/vol/$<TARGET_FILE_NAME:${HDF5_VOL_PLUGIN_LIB_TARGET}>"
)
endforeach ()
+endif ()
#################################################################################
# Test program sources