summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-04-06 17:17:43 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-05-20 14:31:57 (GMT)
commite9f711699d1f24b0b8ebd446b0b01bacfd9ae300 (patch)
tree89648f6babbdda218f41b48664ee20cd69874a99 /test/CMakeLists.txt
parentf2ae83054a2e224250acc25aad8b4fd3d100bda9 (diff)
downloadhdf5-e9f711699d1f24b0b8ebd446b0b01bacfd9ae300.zip
hdf5-e9f711699d1f24b0b8ebd446b0b01bacfd9ae300.tar.gz
hdf5-e9f711699d1f24b0b8ebd446b0b01bacfd9ae300.tar.bz2
Minor updates and fix settings for fortran flags
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 7170769..e4ca7e9 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -296,7 +296,6 @@ set (H5_TESTS
macro (ADD_H5_EXE file)
add_executable (${file} ${HDF5_TEST_SOURCE_DIR}/${file}.c)
- target_compile_options(${file} PRIVATE "${HDF5_CMAKE_C_FLAGS}")
target_include_directories (${file} PRIVATE "${HDF5_SRC_DIR};${HDF5_BINARY_DIR};${HDF5_TEST_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
target_compile_options(${file} PRIVATE "${HDF5_CMAKE_C_FLAGS}")
if (NOT BUILD_SHARED_LIBS)