summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-10-18 14:30:37 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-10-18 14:30:37 (GMT)
commit63fa6e97e6008f07d5a508d8640a087b173138f7 (patch)
tree64fe1896cb37586a03f4ae620ca5ab7807192149 /test/CMakeLists.txt
parent3267bb6ad000160023d6360e3f048749d57b9b51 (diff)
downloadhdf5-63fa6e97e6008f07d5a508d8640a087b173138f7.zip
hdf5-63fa6e97e6008f07d5a508d8640a087b173138f7.tar.gz
hdf5-63fa6e97e6008f07d5a508d8640a087b173138f7.tar.bz2
[svn-r24329] Remove quotes in list add
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 16da558..0f44452 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -216,7 +216,7 @@ SET (H5_TESTS
unregister
)
IF (NOT CYGWIN)
- SET (H5_TESTS "${H5_TESTS} big")
+ SET (H5_TESTS ${H5_TESTS} big)
ENDIF (NOT CYGWIN)
FOREACH (test ${H5_TESTS})