summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2013-04-04 22:11:05 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2013-04-04 22:11:05 (GMT)
commit68a7d5b30e9362becf3014a630bf61c065877ef9 (patch)
treeba7aa367967c561f4331a452f2cb439f63322c6d /test/CMakeLists.txt
parent55345aaf4d91ef4ac3378b54d4e4fb80810713ac (diff)
parent60895bd6154b404818b0d257010d7731383ae7bd (diff)
downloadhdf5-68a7d5b30e9362becf3014a630bf61c065877ef9.zip
hdf5-68a7d5b30e9362becf3014a630bf61c065877ef9.tar.gz
hdf5-68a7d5b30e9362becf3014a630bf61c065877ef9.tar.bz2
[svn-r23551] I updated this branch from the 1.8 branch (not related to DESY project) and a few changes for CMake and Windows from the trunk (related to DESY).
Tested with desycommittest (emu, koala, jam, ostrich, and ostrich-no-shared-lib), but can't wait for duck to finish. It takes too long.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0f973a4..e4530e0 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -324,7 +324,7 @@ ADD_TEST (
extlinks19B00003.h5
extlinks19B00004.h5
extlinks19B00005.h5
- extlinks19B00006.h5plugins
+ extlinks19B00006.h5
extlinks19B00007.h5
extlinks19B00008.h5
extlinks19B00009.h5
@@ -577,7 +577,7 @@ ADD_TEST (NAME testlibinfo COMMAND ${CMAKE_COMMAND} -D "TEST_PROGRAM=$<TARGET_FI
IF (BUILD_SHARED_LIBS)
IF (WIN32 AND NOT CYGWIN)
- SET(CMAKE_SEP ";")
+ SET(CMAKE_SEP "\;")
ELSE (WIN32 AND NOT CYGWIN)
SET(CMAKE_SEP ":")
ENDIF(WIN32 AND NOT CYGWIN)