summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-27 19:33:38 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-27 19:33:38 (GMT)
commit90f01d5b160e0cbf950a9378d0a2625918a6eeb8 (patch)
treebaaa3e1ccaad94e8c8f37156a3318194e5652e41 /test/CMakeLists.txt
parentb36bad53d9d5930ef1339d0db1bd7152c0e9b75d (diff)
downloadhdf5-90f01d5b160e0cbf950a9378d0a2625918a6eeb8.zip
hdf5-90f01d5b160e0cbf950a9378d0a2625918a6eeb8.tar.gz
hdf5-90f01d5b160e0cbf950a9378d0a2625918a6eeb8.tar.bz2
Fix IN_LIST usage
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index cdab4f5..fd16f20 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -269,7 +269,7 @@ set (H5_TESTS_MULTIPLE
)
# Only build single source tests here
foreach (test ${H5_TESTS})
- if (NOT "${test}" IN_LIST ${H5_TESTS_MULTIPLE})
+ if (NOT "${test}" IN_LIST H5_TESTS_MULTIPLE)
ADD_H5_EXE(${test})
endif ()
endforeach ()