summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorjhendersonHDF <jhenderson@hdfgroup.org>2023-05-03 21:58:37 (GMT)
committerGitHub <noreply@github.com>2023-05-03 21:58:37 (GMT)
commit43e7790f0e0b055433df089255b271c8291ca8ec (patch)
tree1d58d88179d4587d71df1378f747ef189881c5fd /test/CMakeLists.txt
parent75d64819b050bb30b2a2751d9ba55651f9a1af79 (diff)
parent3fbdd700cb68b4a7f6f9ac44eebcf677bb71fd0a (diff)
downloadhdf5-43e7790f0e0b055433df089255b271c8291ca8ec.zip
hdf5-43e7790f0e0b055433df089255b271c8291ca8ec.tar.gz
hdf5-43e7790f0e0b055433df089255b271c8291ca8ec.tar.bz2
Merge pull request #2887 from jhendersonHDF/1_14_develop_sync
Sync with develop
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c3365b7..fe52cd3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -882,3 +882,7 @@ endif ()
if (HDF5_TEST_SERIAL)
include (CMakeTests.cmake)
endif ()
+
+if (HDF5_TEST_API)
+ add_subdirectory (API)
+endif ()