summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-10-17 15:34:22 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-10-17 15:34:22 (GMT)
commitf51f1994cf97d4c2db4aa9acfa8d966be435fdf4 (patch)
tree1f9d32925bc71cb2d7724f676d9d200410f0873c /test/CMakeLists.txt
parentcedf2cae168d577f2d3ce96c6185a08af49fd8c2 (diff)
downloadhdf5-f51f1994cf97d4c2db4aa9acfa8d966be435fdf4.zip
hdf5-f51f1994cf97d4c2db4aa9acfa8d966be435fdf4.tar.gz
hdf5-f51f1994cf97d4c2db4aa9acfa8d966be435fdf4.tar.bz2
[svn-r24315] Do not run big test on cygwin
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index efa78e1..16da558 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -186,7 +186,7 @@ SET (H5_TESTS
objcopy
links
unlink
- big
+# big
mtime
fillval
mount
@@ -215,6 +215,9 @@ SET (H5_TESTS
file_image
unregister
)
+IF (NOT CYGWIN)
+ SET (H5_TESTS "${H5_TESTS} big")
+ENDIF (NOT CYGWIN)
FOREACH (test ${H5_TESTS})
ADD_H5_EXE(${test})