summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-10-02 14:44:31 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-10-02 14:44:31 (GMT)
commit30a3aee50d29bc1cb8db1a4c88aff07757e00be4 (patch)
treec78f58ae729e29e1df72b3dd7b6b43f6cf0f5773 /test/CMakeLists.txt
parent3c020e74f0ef37816c0488fb18e680033280e06c (diff)
downloadhdf5-30a3aee50d29bc1cb8db1a4c88aff07757e00be4.zip
hdf5-30a3aee50d29bc1cb8db1a4c88aff07757e00be4.tar.gz
hdf5-30a3aee50d29bc1cb8db1a4c88aff07757e00be4.tar.bz2
[svn-r25657] correct typo in foreach args
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0d77a07..61a43cf 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -133,7 +133,7 @@ if (BUILD_SHARED_LIBS)
dynlibvol2
)
- foreach (test_lib ${TEST_VOL_PLUGIN_LIBS})
+ foreach (test_vol_lib ${TEST_VOL_PLUGIN_LIBS})
set (HDF5_TEST_VOL_PLUGIN_LIB_CORENAME "${test_vol_lib}")
set (HDF5_TEST_VOL_PLUGIN_LIB_NAME "${HDF5_EXTERNAL_LIB_PREFIX}${HDF5_TEST_VOL_PLUGIN_LIB_CORENAME}")
set (HDF5_TEST_VOL_PLUGIN_LIB_TARGET ${HDF5_TEST_VOL_PLUGIN_LIB_CORENAME})
@@ -162,7 +162,7 @@ if (BUILD_SHARED_LIBS)
"$<TARGET_FILE:${HDF5_TEST_VOL_PLUGIN_LIB_TARGET}>"
"${CMAKE_BINARY_DIR}/voltestdir/$<TARGET_FILE_NAME:${HDF5_TEST_VOL_PLUGIN_LIB_TARGET}>"
)
- endforeach (test_lib ${TEST_VOL_PLUGIN_LIBS})
+ endforeach (test_vol_lib ${TEST_VOL_PLUGIN_LIBS})
endif (BUILD_SHARED_LIBS)
set (testhdf5_SRCS