summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-03-01 15:58:59 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-03-01 15:58:59 (GMT)
commitcae5e0ad07749cc72508e2ebc0f757c6a561431c (patch)
treeab0a3fbe2f46b432ed4b802ee0517b3b29646b81 /test/CMakeLists.txt
parenta49bd13da3feed72cc4e2650d71a224d0cbaad73 (diff)
downloadhdf5-cae5e0ad07749cc72508e2ebc0f757c6a561431c.zip
hdf5-cae5e0ad07749cc72508e2ebc0f757c6a561431c.tar.gz
hdf5-cae5e0ad07749cc72508e2ebc0f757c6a561431c.tar.bz2
cmake non-code typo
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2480758..8f9adab 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -309,7 +309,7 @@ if (BUILD_SHARED_LIBS)
TARGET_C_PROPERTIES (cache_image-shared SHARED " " " ")
target_link_libraries (cache_image-shared ${HDF5_TEST_LIBSH_TARGET} ${HDF5_LIBSH_TARGET})
set_target_properties (cache_image-shared PROPERTIES FOLDER test)
-endif (BUILD_SHARED_LIBS)
+endif ()
#-- Adding test for hyperslab
add_executable (hyperslab ${HDF5_TEST_SOURCE_DIR}/hyperslab.c)