summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-08-01 18:17:36 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-08-01 18:17:36 (GMT)
commit0e99aa203a9f5071940e04ec17922d7afe70cc78 (patch)
treef328a427e331d4e1100c73143c976367ca30fd1a /test/CMakeLists.txt
parentbac4cf8e92b8cd033c40160bde0f2b27fa648a5c (diff)
downloadhdf5-0e99aa203a9f5071940e04ec17922d7afe70cc78.zip
hdf5-0e99aa203a9f5071940e04ec17922d7afe70cc78.tar.gz
hdf5-0e99aa203a9f5071940e04ec17922d7afe70cc78.tar.bz2
[svn-r30240] JAVA-1920: Create a filter plugin test that has a filter which calls a HDF5 function.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 97471d1..1ab4165 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -83,6 +83,7 @@ endif (BUILD_SHARED_LIBS)
)
set (TEST2_PLUGIN_LIBS
dynlib2
+ dynlib4
)
foreach (test_lib ${TEST_PLUGIN_LIBS})