summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2012-09-26 20:53:18 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2012-09-26 20:53:18 (GMT)
commit7702c7f760f0a4eb01059b621cf0df747153a021 (patch)
tree6a353cb6d0585628911bbde496ef5d9605b266b3 /test/CMakeLists.txt
parent563990e64eca93063b060a4664996be0e8298382 (diff)
downloadhdf5-7702c7f760f0a4eb01059b621cf0df747153a021.zip
hdf5-7702c7f760f0a4eb01059b621cf0df747153a021.tar.gz
hdf5-7702c7f760f0a4eb01059b621cf0df747153a021.tar.bz2
[svn-r22817] Description:
Update CMake files for new encode/decode property list files.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 8e63326..5a2189d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -314,6 +314,8 @@ SET (H5_TESTS
testmeta
#links_env
file_image
+ enc_dec_plist
+ enc_dec_plist_with_endianess
)
FOREACH (test ${H5_TESTS})
@@ -638,6 +640,7 @@ IF (HDF5_BUILD_GENERATORS AND NOT BUILD_SHARED_LIBS)
gen_specmetaread
gen_sizes_lheap
gen_file_image
+ gen_plist
)
FOREACH (gen ${H5_GENERATORS})