summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-05-20 14:20:26 (GMT)
commit6682c717e263ed3f3465766f9664f3b7ff115841 (patch)
tree3be4f156651c4fef09a0f66779fd72f577618c7b /test/CMakeLists.txt
parent9ebf36e8937995ae88243164a914e0743a8bbbd6 (diff)
downloadhdf5-6682c717e263ed3f3465766f9664f3b7ff115841.zip
hdf5-6682c717e263ed3f3465766f9664f3b7ff115841.tar.gz
hdf5-6682c717e263ed3f3465766f9664f3b7ff115841.tar.bz2
HDFFV-11001 Add fine control over testing
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index df2e909..4766680 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -542,4 +542,6 @@ else ()
endif ()
set_target_properties (use_disable_mdc_flushes PROPERTIES FOLDER test)
-include (CMakeTests.cmake)
+if (HDF5_TEST_SERIAL)
+ include (CMakeTests.cmake)
+endif ()