summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorVailin Choi <vchoi@hdfgroup.org>2015-07-06 21:49:32 (GMT)
committerVailin Choi <vchoi@hdfgroup.org>2015-07-06 21:49:32 (GMT)
commit26e403a521482761f5217eb76f6a11e3f6d8f222 (patch)
tree822e3d189082e7c5802059256c3490a7139680e8 /test/Makefile.am
parent6d36ca2303d9a67e6fa4bd8877e8eccddcd92f53 (diff)
downloadhdf5-26e403a521482761f5217eb76f6a11e3f6d8f222.zip
hdf5-26e403a521482761f5217eb76f6a11e3f6d8f222.tar.gz
hdf5-26e403a521482761f5217eb76f6a11e3f6d8f222.tar.bz2
[svn-r27340] Bring revisions #24766 - #24807 (i.e. #24805, #24806, #24807) from revise_chksum_retry branch to revise_chunks.
Tested on jam, koala, ostrich, moohan.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c80e365..590e4aa 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -58,7 +58,8 @@ TEST_PROG= testhdf5 lheap ohdr stab gheap cache cache_api cache_tagging \
twriteorder big mtime fillval mount flush1 flush2 app_ref enum \
set_extent ttsafe enc_dec_plist enc_dec_plist_with_endianess\
getname vfd ntypes dangle dtransform reserved cross_read \
- freespace mf farray earray btree2 fheap file_image unregister cork test_swmr
+ freespace mf farray earray btree2 fheap file_image unregister \
+ cache_logging cork test_swmr
bin_PROGRAMS=swmr_generator swmr_start_write swmr_reader swmr_writer swmr_remove_reader \
swmr_remove_writer swmr_addrem_writer swmr_sparse_reader swmr_sparse_writer \
@@ -153,7 +154,7 @@ flush2.chkexe_: flush1.chkexe_
# prefix or low-level driver with environment variables will influence
# the temporary file name in ways that the makefile is not aware of.
CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 \
- dset_offset.h5 chunk_fixed.h5 \
+ dset_offset.h5 chunk_fixed.h5 cache_logging.log \
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
huge_chunks.h5 chunk_cache.h5 big_chunk.h5 chunk_fast.h5 \
chunk_expand.h5 layout_extend.h5 swmr_fail.h5 partial_chunks.h5 \
@@ -193,7 +194,7 @@ testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \
# Sources for Use Cases
use_append_chunk_SOURCES=use_append_chunk.c use_common.c
use_append_mchunks_SOURCES=use_append_mchunks.c use_common.c
-use_cork_SOURCES=use_disable_mdc_flushes.c
+use_disable_mdc_flushes_SOURCES=use_disable_mdc_flushes.c
# Temporary files.
DISTCLEANFILES=testerror.sh testlibinfo.sh testcheck_version.sh testlinks_env.sh test_plugin.sh \