summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2006-08-21 23:27:11 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2006-08-21 23:27:11 (GMT)
commit5fe34046c00065fdc10eb1b6b04309aaaf110331 (patch)
tree94a62100b7a8499c511430f0e8bda33434f8bee2 /test/Makefile.am
parent6bbe1283673ab7b151d751cb2df409f5babb47b4 (diff)
downloadhdf5-5fe34046c00065fdc10eb1b6b04309aaaf110331.zip
hdf5-5fe34046c00065fdc10eb1b6b04309aaaf110331.tar.gz
hdf5-5fe34046c00065fdc10eb1b6b04309aaaf110331.tar.bz2
[svn-r12605] Description:
Break out a bunch of the misc. routines that were in src/H5.c into more specific modules. Add optimized fletcher32 checksum routine, for checksumming metadata as well as raw data. Tested On: Linux/32 2.6 (chicago) Linux/64 2.6 (chicago2) Will test further after checkin...
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4e7818b..1dd037f 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -115,8 +115,9 @@ CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 extend.h5 istore.h5
objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat
# Sources for testhdf5 executable
-testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tconfig.c tfile.c tgenprop.c \
- th5o.c th5s.c theap.c tid.c titerate.c tmeta.c tmisc.c ttime.c trefer.c trefstr.c \
- tselect.c tskiplist.c ttst.c tunicode.c tvltypes.c tvlstr.c
+testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \
+ tgenprop.c th5o.c th5s.c theap.c tid.c titerate.c tmeta.c tmisc.c ttime.c \
+ trefer.c trefstr.c tselect.c tskiplist.c ttst.c tunicode.c tvltypes.c \
+ tvlstr.c
include $(top_srcdir)/config/conclude.am