summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2006-11-16 23:28:13 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2006-11-16 23:28:13 (GMT)
commit7cc88ba656890266f0b5c54180db9f3734f83f7b (patch)
tree7e6638fe0a4de366a8ea991cf4d17361512acbc4 /test/Makefile.am
parent6b5a918b1e2da1f56d1026704e652a0bc17f1882 (diff)
downloadhdf5-7cc88ba656890266f0b5c54180db9f3734f83f7b.zip
hdf5-7cc88ba656890266f0b5c54180db9f3734f83f7b.tar.gz
hdf5-7cc88ba656890266f0b5c54180db9f3734f83f7b.tar.bz2
[svn-r12930] Description:
Added new refreg_name.c file to test H5Rget_name and H5Iget_name for region references. H5Rget_name tests are skipped for now since they do not work (at least for me :-) Platforms tested: heping and copper
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ecbce02..031a629 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -40,7 +40,7 @@ TEST_PROG=testhdf5 lheap ohdr stab gheap cache cache_api \
dtypes dsets cmpd_dset extend external objcopy links unlink big mtime \
fillval mount flush1 flush2 enum \
set_extent ttsafe stream_test \
- getname ref vfd ntypes dangle dtransform reserved cross_read \
+ getname ref refreg_name vfd ntypes dangle dtransform reserved cross_read \
btree2 fheap
# List programs to be built when testing here. error_test and err_compat are
@@ -116,7 +116,8 @@ CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 extend.h5 istore.h5
new_move_[ab].h5 ntypes.h5 dangle.h5 error_test.h5 err_compat.h5 \
dtransform.h5 test_filters.h5 get_file_name.h5 tstint[1-2].h5 \
unlink_chunked.h5 btree2.h5 \
- objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat trefer1.h5 trefer2.h5
+ objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat trefer1.h5 trefer2.h5\
+ refreg_name.h5
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \