summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2009-02-17 23:17:07 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2009-02-17 23:17:07 (GMT)
commit85dc39846e418b7abd0e0b951f52d474a82eac80 (patch)
tree944e56dd3d71318e31bbace47f6b599c58518820 /test/Makefile.am
parenta717a20e76f9e27c9526fdf6b787c19733c94394 (diff)
downloadhdf5-85dc39846e418b7abd0e0b951f52d474a82eac80.zip
hdf5-85dc39846e418b7abd0e0b951f52d474a82eac80.tar.gz
hdf5-85dc39846e418b7abd0e0b951f52d474a82eac80.tar.bz2
[svn-r16488] Description:
Clean up code and eliminate resource leaks. Also avoid "null" I/O when chunk doesn't exist and we can skip it. Tested on: Mac OS X/32 10.5.6 (amazon) (too minor to require h5committest)
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 1709d44..658f7ae 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -104,7 +104,8 @@ flush2.chkexe_: flush1.chkexe_
# the temporary file name in ways that the makefile is not aware of.
CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offset.h5 \
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
- huge_chunks.h5 extend.h5 istore.h5 extlinks*.h5 frspace.h5 links*.h5 \
+ huge_chunks.h5 chunk_cache.h5 big_chunk.h5 extend.h5 istore.h5 \
+ extlinks*.h5 frspace.h5 links*.h5 \
tfile[1-4].h5 th5s[1-3].h5 lheap.h5 fheap.h5 ohdr.h5 stab.h5 \
extern_[1-3].h5 extern_[1-4][ab].raw gheap[0-4].h5 dt_arith[1-2] \
links.h5 links[0-6]*.h5 extlinks[0-15].h5 tmp \