summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2018-07-18 22:01:53 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2018-07-18 22:01:53 (GMT)
commit892252106a1517a4cd715fa6257201e89fb25564 (patch)
treee8e89f8a92cf3fd8fbc78e3d91033ea1ae40e357 /test/Makefile.am
parent08a8202eda7a79495a6d48f6be2c0b114e11750f (diff)
downloadhdf5-892252106a1517a4cd715fa6257201e89fb25564.zip
hdf5-892252106a1517a4cd715fa6257201e89fb25564.tar.gz
hdf5-892252106a1517a4cd715fa6257201e89fb25564.tar.bz2
Apply Cygwin pathches from Marco Atzeri.
Commit Joe Lee's typo corrections for src/H5MF.c.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index dcc002c..b9aa3fb 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -115,6 +115,8 @@ if HAVE_SHARED_CONDITIONAL
libfilter_plugin2_dsets_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
libfilter_plugin3_dsets_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
libfilter_plugin4_groups_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
+ libfilter_plugin3_dsets_la_LIBADD=$(LIBHDF5)
+ libfilter_plugin4_groups_la_LIBADD=$(LIBHDF5)
else
# The libh5test library provides common support code for the tests.
noinst_LTLIBRARIES=libh5test.la