summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2009-09-24 23:26:23 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2009-09-24 23:26:23 (GMT)
commit9726d77e95a770111c06e0ec160793185b01dd55 (patch)
tree75ae679b8d0a7934d843e6e0485378caadeca16f /test/Makefile.am
parenta52d213b55fffcdb04a56dc6877572ce206a4aa8 (diff)
downloadhdf5-9726d77e95a770111c06e0ec160793185b01dd55.zip
hdf5-9726d77e95a770111c06e0ec160793185b01dd55.tar.gz
hdf5-9726d77e95a770111c06e0ec160793185b01dd55.tar.bz2
[svn-r17526] Description:
Add backward compatibility test to make certain that the 1.8 library handles encountering a file with a fixed array chunk index gracefully. Tested on: FreeBSD/32 6.3 (duty) w/production (too minor to require h5committest)
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 84d1510..31eb462 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -59,9 +59,9 @@ check_PROGRAMS=$(TEST_PROG) error_test err_compat testmeta
# --enable-build-all at configure time.
# The gen_old_* files can only be compiled with older versions of the library
# so do not appear in this list.
-BUILD_ALL_PROGS=gen_bad_ohdr gen_bogus gen_cross gen_deflate gen_filters gen_new_array \
- gen_new_fill gen_new_group gen_new_mtime gen_new_super gen_noencoder \
- gen_nullspace gen_udlinks space_overflow
+BUILD_ALL_PROGS=gen_bad_ohdr gen_bogus gen_cross gen_deflate gen_filters gen_idx \
+ gen_new_array gen_new_fill gen_new_group gen_new_mtime gen_new_super \
+ gen_noencoder gen_nullspace gen_udlinks space_overflow
if BUILD_ALL_CONDITIONAL
noinst_PROGRAMS=$(BUILD_ALL_PROGS)