summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2010-01-12 23:57:44 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2010-01-12 23:57:44 (GMT)
commitccd0afac9b00aa2683ff72893c9c0d026f74f5c9 (patch)
tree57cfcb4c9700b54f7f03af5b7828826604415f4e /test/Makefile.am
parent089d0ea9ad847230188d9009f4e015953bd4fea3 (diff)
downloadhdf5-ccd0afac9b00aa2683ff72893c9c0d026f74f5c9.zip
hdf5-ccd0afac9b00aa2683ff72893c9c0d026f74f5c9.tar.gz
hdf5-ccd0afac9b00aa2683ff72893c9c0d026f74f5c9.tar.bz2
[svn-r18106] bug 1673:
The mixed use of RUNTEST (original) and RUNTESTS (new) caused confusion. E.g., the timings in test/ was still using the old $RUNTEST. It made more sense to use $RUNTEST which is used by the dejagnu feature of automake. So, I changed all $RUNTEST or $RUNTESTS to $RUNEXEC. config/commence.am & config/conclude.am are the two files that got changes. Also fixed an error in test/Makefile.am. The rest are changed by bin/reconfigure. Tested: h5committested.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 3bb2b2b..f9207ef 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -90,7 +90,7 @@ timings _timings: testmeta
@for timing in $(TIMINGS) dummy; do \
if test $$timing != dummy; then \
echo "Running $$timing $(TEST_FLAGS)"; \
- $(RUNTEST) ./$$timing $(TEST_FLAGS) || exit 1; \
+ $(RUNEXEC) ./$$timing $(TEST_FLAGS) || exit 1; \
fi; \
done;