summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2016-11-04 06:27:10 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2016-11-04 06:27:10 (GMT)
commit0d12ce44b2486809100d460645710373ec138b64 (patch)
treeef76c0c026725750edc73ab8ecab5ea7c62381a4 /test/Makefile.am
parented452ce6905b7affbaf6d0bceb675e37ddf54ea8 (diff)
downloadhdf5-0d12ce44b2486809100d460645710373ec138b64.zip
hdf5-0d12ce44b2486809100d460645710373ec138b64.tar.gz
hdf5-0d12ce44b2486809100d460645710373ec138b64.tar.bz2
Add cache logging test.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 7d062f4..b6be746 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -48,7 +48,7 @@ TEST_PROG= testhdf5 cache cache_api cache_tagging lheap ohdr stab gheap \
big mtime fillval mount flush1 flush2 app_ref enum \
set_extent ttsafe enc_dec_plist enc_dec_plist_cross_platform\
getname vfd ntypes dangle dtransform reserved cross_read \
- freespace mf vds file_image unregister cork
+ freespace mf vds file_image unregister cache_logging cork
# List programs to be built when testing here.
# error_test and err_compat are built at the same time as the other tests, but executed by testerror.sh.
@@ -160,7 +160,9 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
new_multi_file_v16-r.h5 new_multi_file_v16-s.h5 \
split_get_file_image_test-m.h5 split_get_file_image_test-r.h5 \
file_image_core_test.h5.copy unregister_filter_1.h5 unregister_filter_2.h5 \
- vds_virt.h5 vds_dapl.h5 vds_src_[0-1].h5
+ vds_virt.h5 vds_dapl.h5 vds_src_[0-1].h5 \
+ cache_logging.h5 cache_logging.out
+
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \
tgenprop.c th5o.c th5s.c tcoords.c theap.c tid.c titerate.c tmeta.c tmisc.c \