summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2013-04-01 23:28:48 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2013-04-01 23:28:48 (GMT)
commit72e84fcd8253661a3cee60f4adcbb9c0b4999067 (patch)
tree81b07e01eb290a82e7c926014790128e44f86a2b /test/Makefile.am
parente679eed61b59bd5e434b43ca749e6c885020afb2 (diff)
downloadhdf5-72e84fcd8253661a3cee60f4adcbb9c0b4999067.zip
hdf5-72e84fcd8253661a3cee60f4adcbb9c0b4999067.tar.gz
hdf5-72e84fcd8253661a3cee60f4adcbb9c0b4999067.tar.bz2
[svn-r23513] I added a test case in plugin.c for testing using filter for groups and created a dummy filter library for this test case.
Tested on jam and koala.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 54bc4d2..ac5d169 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -81,9 +81,10 @@ if HAVE_SHARED_CONDITIONAL
# The libdynlib1 and libdynlib2 library for testing plugin module plugin.c.
# Build it as shared library if configure is enabled for shared library.
- lib_LTLIBRARIES=libdynlib1.la libdynlib2.la
+ lib_LTLIBRARIES=libdynlib1.la libdynlib2.la libdynlib3.la
libdynlib1_la_SOURCES=dynlib1.c
libdynlib2_la_SOURCES=dynlib2.c
+ libdynlib3_la_SOURCES=dynlib3.c
install-exec-hook:
$(RM) $(DESTDIR)$(libdir)/*dynlib*