summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorlrknox <lrknox>2017-04-28 21:37:22 (GMT)
committerlrknox <lrknox>2017-04-28 21:37:22 (GMT)
commitbe49a9422654ac9eec07ffe3599b4a7f7561cdb6 (patch)
treea367840b3feeb8ee1571079fa5480b3789dc7de4 /test/Makefile.am
parentfc4e8ea5ecc52d0df179ec26ec9bf001a60c1ca0 (diff)
downloadhdf5-be49a9422654ac9eec07ffe3599b4a7f7561cdb6.zip
hdf5-be49a9422654ac9eec07ffe3599b4a7f7561cdb6.tar.gz
hdf5-be49a9422654ac9eec07ffe3599b4a7f7561cdb6.tar.bz2
Comment out install-exec-hooks to remove libdynlib* files. Allen did
the same for hdf5_1_10 and hdf5_1_10_1 because the hooks don't reliably work. In the develop branch they are causing make install failures because the autotools' install commands sometimes attempt to chmod these files when they no longer exist.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b274302..20b63f6 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -126,8 +126,8 @@ libdynlib3.la: $(libdynlib3_la_OBJECTS) $(libdynlib3_la_DEPENDENCIES) $(EXTRA_li
libdynlib4.la: $(libdynlib4_la_OBJECTS) $(libdynlib4_la_DEPENDENCIES) $(EXTRA_libdynlib4_la_DEPENDENCIES)
$(AM_V_CCLD)$(libdynlib4_la_LINK) $(am_libdynlib4_la_rpath) $(libdynlib4_la_OBJECTS) $(libdynlib4_la_LIBADD)
-install-exec-hook:
- $(RM) $(DESTDIR)$(dyndir)/*dynlib*
+#install-exec-hook:
+# $(RM) $(DESTDIR)$(dyndir)/*dynlib*
endif
libh5test_la_SOURCES=h5test.c testframe.c cache_common.c swmr_common.c