summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLeon Arber <larber@ncsa.uiuc.edu>2006-11-02 22:59:07 (GMT)
committerLeon Arber <larber@ncsa.uiuc.edu>2006-11-02 22:59:07 (GMT)
commit5f849f569708cd250760125521d60b50d0124f8e (patch)
tree0d460ce7c7cadb6f63945657a6cbc24c4d1f3191 /test/Makefile.am
parentd496206f8b92b78f809c696fb9934f68ab571ad1 (diff)
downloadhdf5-5f849f569708cd250760125521d60b50d0124f8e.zip
hdf5-5f849f569708cd250760125521d60b50d0124f8e.tar.gz
hdf5-5f849f569708cd250760125521d60b50d0124f8e.tar.bz2
[svn-r12850] Purpose: Feature
Description: Test the ability to determine a path name given an object reference Tested: kagiso, sol
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 3b018cb..b311e40 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -41,7 +41,7 @@ TEST_PROG=testhdf5 lheap ohdr stab gheap cache cache_api \
fillval mount flush1 flush2 enum \
set_extent ttsafe stream_test \
getname vfd ntypes dangle dtransform reserved cross_read \
- btree2 fheap
+ btree2 fheap ref
# List programs to be built when testing here. error_test and err_compat are
# built at the same time as the other tests, but executed by testerror.sh.
@@ -116,7 +116,7 @@ CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 extend.h5 istore.h5
new_move_[ab].h5 ntypes.h5 dangle.h5 error_test.h5 err_compat.h5 \
dtransform.h5 test_filters.h5 get_file_name.h5 tstint[1-2].h5 \
unlink_chunked.h5 btree2.h5 \
- objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat
+ objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat trefer1.h5 trefer2.h5
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \