summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2005-07-06 18:13:32 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2005-07-06 18:13:32 (GMT)
commit82a12612e389fc618163a6a6d16a4908600a5a05 (patch)
treebfbc661d5f1906930f2d15d60be50e055c7cb54e /test/Makefile.am
parent00232105046ace63639557776c0e331b21cbe784 (diff)
downloadhdf5-82a12612e389fc618163a6a6d16a4908600a5a05.zip
hdf5-82a12612e389fc618163a6a6d16a4908600a5a05.tar.gz
hdf5-82a12612e389fc618163a6a6d16a4908600a5a05.tar.bz2
[svn-r11031] Purpose:
New feature Description: Initial checkin of B+ Tree code. Platforms tested: FreeBSD 4.11 (sleipnir) h5committest Misc. update:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c200e3c..55e6537 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -29,8 +29,7 @@ check_SCRIPTS = $(TEST_SCRIPT)
# These are our main targets. They should be listed in the order to be
# executed, generally most specific tests to least specific tests.
-# JAMES debug: removed btree2 and cache tests since they take so long.
-TEST_PROG=testhdf5 lheap ohdr stab gheap cache btree2 blocktrack sheap \
+TEST_PROG=testhdf5 lheap ohdr stab gheap cache b+tree btree2 blocktrack sheap \
pool hyperslab istore bittests dt_arith \
dtypes dsets cmpd_dset extend external links unlink big mtime \
fillval mount flush1 flush2 enum \
@@ -91,7 +90,7 @@ MOSTLYCLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 extend.h5 istore.h5
family_file000[0-3][0-9].h5 multi_file-[rs].h5 core_file \
new_move_[ab].h5 ntypes.h5 dangle.h5 error_test.h5 err_compat.h5 \
dtransform.h5 test_filters.h5 get_file_name.h5 tstint[1-2].h5 \
- unlink_chunked.h5 btree2.h5 blocktrack.h5 sheap.h5
+ unlink_chunked.h5 btree2.h5 blocktrack.h5 sheap.h5 b+tree.h5
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tconfig.c tfile.c tgenprop.c \