summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2021-05-03 17:11:25 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2021-05-03 17:11:25 (GMT)
commitc83ca64bd052c58b5f3f3d9afa7a151eefb1776d (patch)
tree0494149b588d561486da75aedee4c27f991990e3 /test/Makefile.am
parenta2f39152a071179ccf9d8f2e8979485eee2e8034 (diff)
parent4442691d80278b239a33d1daf460acb6bf500635 (diff)
downloadhdf5-c83ca64bd052c58b5f3f3d9afa7a151eefb1776d.zip
hdf5-c83ca64bd052c58b5f3f3d9afa7a151eefb1776d.tar.gz
hdf5-c83ca64bd052c58b5f3f3d9afa7a151eefb1776d.tar.bz2
Merge remote-tracking branch 'canonical/feature/vfd_swmr' into vfd_swmr/thg_standards
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 092645f..d6e030b 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -107,6 +107,7 @@ check_PROGRAMS=$(TEST_PROG) error_test err_compat tcheck_version \
vfd_swmr_group_reader vfd_swmr_group_writer \
vfd_swmr_vlstr_reader vfd_swmr_vlstr_writer \
vfd_swmr_zoo_reader vfd_swmr_zoo_writer \
+ vfd_swmr_attrdset_reader vfd_swmr_attrdset_writer \
swmr_check_compat_vfd vds_env vds_swmr_gen vds_swmr_reader vds_swmr_writer \
mirror_vfd
if HAVE_SHARED_CONDITIONAL
@@ -173,6 +174,9 @@ vfd_swmr_zoo_reader_SOURCES=vfd_swmr_zoo_writer.c genall5.c
vfd_swmr_bigset_reader_SOURCES=vfd_swmr_bigset_writer.c
vfd_swmr_group_reader_SOURCES=vfd_swmr_group_writer.c
+vfd_swmr_attrdset_writer_SOURCES=vfd_swmr_attrdset_writer.c
+vfd_swmr_attrdset_reader_SOURCES=vfd_swmr_attrdset_writer.c
+
# Additional target for running timing test
timings _timings: testmeta
@for timing in $(TIMINGS) dummy; do \