summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2018-07-18 22:01:53 (GMT)
committerM. Scot Breitenfeld <brtnfld@hdfgroup.org>2018-07-26 22:22:09 (GMT)
commit35542e9de8ff0eb5331098af00950da5adbb0829 (patch)
treefc0043664f9886b2109847efe4ef56a2a691a339 /test/Makefile.am
parent69c3bdc9e891a84164475f9b268a49035ccaf71d (diff)
downloadhdf5-35542e9de8ff0eb5331098af00950da5adbb0829.zip
hdf5-35542e9de8ff0eb5331098af00950da5adbb0829.tar.gz
hdf5-35542e9de8ff0eb5331098af00950da5adbb0829.tar.bz2
Apply Cygwin pathches from Marco Atzeri.
Commit Joe Lee's typo corrections for src/H5MF.c.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index dcc002c..b9aa3fb 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -115,6 +115,8 @@ if HAVE_SHARED_CONDITIONAL
libfilter_plugin2_dsets_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
libfilter_plugin3_dsets_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
libfilter_plugin4_groups_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
+ libfilter_plugin3_dsets_la_LIBADD=$(LIBHDF5)
+ libfilter_plugin4_groups_la_LIBADD=$(LIBHDF5)
else
# The libh5test library provides common support code for the tests.
noinst_LTLIBRARIES=libh5test.la