summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2005-04-07 19:41:25 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2005-04-07 19:41:25 (GMT)
commit527982782315d5940a207ff9321a8a9d04c14a1a (patch)
treea69802d91a2f0ea89d18592f0d3626613a4580cb /test/Makefile.am
parent26b964c8fae1e67400bf3e6816ad441ca9b40ada (diff)
downloadhdf5-527982782315d5940a207ff9321a8a9d04c14a1a.zip
hdf5-527982782315d5940a207ff9321a8a9d04c14a1a.tar.gz
hdf5-527982782315d5940a207ff9321a8a9d04c14a1a.tar.bz2
[svn-r10570] Purpose: Maintenance
Description: Removed support for SRB driver Solution: Removed or modified appropriate files; ran reconfigure to regenerate Makefile.in and configure files. Platforms tested: heping and shanti Misc. update: ran bin/chkmanifest on heping
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 21c9b80..ed903c8 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -26,10 +26,6 @@ INCLUDES=-I$(top_srcdir)/src -I$(top_builddir)/src
TEST_SCRIPT = $(top_srcdir)/test/testerror.sh
check_SCRIPTS = $(TEST_SCRIPT)
-# Build and run SRB tests only if SRB driver is enabled.
-if BUILD_SRB_CONDITIONAL
- SRB_TESTS=srb_write srb_append srb_read
-endif
# These are our main targets. They should be listed in the order to be
# executed, generally most specific tests to least specific tests.
@@ -38,8 +34,7 @@ TEST_PROG=testhdf5 lheap ohdr stab gheap cache btree2 blocktrack sheap \
dtypes dsets cmpd_dset extend external links unlink big mtime \
fillval mount flush1 flush2 enum \
set_extent ttsafe stream_test \
- getname file_handle ntypes dangle dtransform filename reserved \
- $(SRB_TESTS)
+ getname file_handle ntypes dangle dtransform filename reserved
# List programs to be built when testing here. error_test and err_compat are
# built at the same time as the other tests, but executed by testerror.sh.