summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorMike McGreevy <mamcgree@hdfgroup.org>2010-10-15 19:59:07 (GMT)
committerMike McGreevy <mamcgree@hdfgroup.org>2010-10-15 19:59:07 (GMT)
commit1c14d3e96d8e4ab0b504ca98fdd3958c9cc451ea (patch)
tree59c82ace4c848af463f4432c8d46ddad1a4766c0 /test/Makefile.am
parentd6410ca19539496dcfd614b2c67b7ca6a61835aa (diff)
downloadhdf5-1c14d3e96d8e4ab0b504ca98fdd3958c9cc451ea.zip
hdf5-1c14d3e96d8e4ab0b504ca98fdd3958c9cc451ea.tar.gz
hdf5-1c14d3e96d8e4ab0b504ca98fdd3958c9cc451ea.tar.bz2
[svn-r19618] Purpose:
Bring metadata accumulator fixes and tests into 1.8 Description: Changes consist of addition of tests for H5Faccum.c source code, as well as some fixes that address some discovered bugs in the metadata accumulator on several corner cases. Tested: h5committested
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9ef4fb3..b37ad53 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -37,7 +37,7 @@ SCRIPT_DEPEND = error_test$(EXEEXT) err_compat$(EXEEXT)
# the library yet. Move them to the end so that their failure do not block
# other current library code tests.
TEST_PROG=testhdf5 lheap ohdr stab gheap cache cache_api \
- pool hyperslab istore bittests dt_arith \
+ pool accum hyperslab istore bittests dt_arith \
dtypes dsets cmpd_dset filter_fail extend external objcopy links unlink \
big mtime fillval mount flush1 flush2 app_ref enum \
set_extent ttsafe \
@@ -103,7 +103,7 @@ flush2.chkexe_: flush1.chkexe_
# specifying a file prefix or low-level driver. Changing the file
# prefix or low-level driver with environment variables will influence
# the temporary file name in ways that the makefile is not aware of.
-CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offset.h5 \
+CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offset.h5 \
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
huge_chunks.h5 chunk_cache.h5 big_chunk.h5 chunk_expand.h5 \
copy_dcpl_newfile.h5 extend.h5 istore.h5 extlinks*.h5 frspace.h5 links*.h5 \